Ir para o conteúdo principal
MedCalc

Exportar gráficos

Quando a janela em primeiro plano é uma janela de gráfico, você pode clicar em Exportar gráfico no menu Arquivo (ou no menu de contexto que aparece quando você clica com o botão direito do mouse na barra de título da janela do gráfico) para salvar o gráfico como arquivo Scalable Vector Graphics (SVG), Device Independent Bitmap (BMP), PNG, JPG, GIF (Graphics Interchange Format) ou TIF, ou como slide do PowerPoint (*.pptx).

Você pode controlar a altura e a largura da imagem salva no painel Opções de exportação do gráfico (menu Ferramentas).

Opções de exportação do gráfico.

Edição de arquivos SVG

Os arquivos SVG podem ser editados em vários aplicativos para Windows:

Uso dos gráficos do MedCalc no PowerPoint

O MedCalc pode salvar a imagem diretamente como arquivo do PowerPoint. Para isso, insere o gráfico no formato de metarquivo do Windows em um arquivo em branco.

As versões recentes do PowerPoint (Office 2019, Office 365) permitem importar arquivos SVG para um slide, o que pode dar melhores resultados do que usar um metarquivo do Windows.

Em ambos os casos, quando quiser editar a imagem no PowerPoint, você precisa primeiro desagrupar a imagem para convertê-la em um objeto de desenho do Microsoft Office. Proceda da seguinte forma:

  • clique com o botão direito do mouse na imagem importada
  • clique em Agrupar ➔ Desagrupar

    Desagrupar imagens no PowerPoint

ou

  • na guia Formato de Gráfico
  • clique em Agrupar ➔ Desagrupar

    Desagrupar imagens no PowerPoint

Ver também