Перейти к основному содержимому
MedCalc

Экспорт диаграмм

Если активным (верхним) окном является окно диаграммы, выберите команду Экспортировать диаграмму в меню «Файл» (или в контекстном меню, которое появляется при щелчке правой кнопкой мыши по заголовку окна диаграммы), чтобы сохранить диаграмму в файл Scalable Vector Graphics (SVG), Device Independent Bitmap (BMP), PNG, JPG, GIF (Graphics Interchange Format) или TIF либо в виде слайда PowerPoint (*.pptx).

Высоту и ширину сохраняемого изображения можно задать на панели Параметры сохранения диаграмм (меню «Сервис»).

Параметры экспорта диаграмм.

Редактирование файлов SVG

Файлы SVG можно редактировать в ряде приложений Windows:

Использование диаграмм MedCalc в PowerPoint

MedCalc может сохранить изображение непосредственно в файл PowerPoint. Для этого диаграмма вставляется в формате метафайла Windows в пустой файл.

Последние версии PowerPoint (Office 2019, Office 365) позволяют импортировать в слайд файлы SVG, что может дать лучший результат, чем метафайл Windows.

В обоих случаях, чтобы отредактировать изображение в PowerPoint, его сначала нужно разгруппировать и тем самым преобразовать в графический объект Microsoft Office. Действуйте следующим образом:

  • щелкните импортированное изображение правой кнопкой мыши;
  • выберите Группировать ➔ Разгруппировать

    Разгруппировка изображений в PowerPoint

или

  • на вкладке «Формат графического элемента»
  • выберите Группировать ➔ Разгруппировать

    Разгруппировка изображений в PowerPoint

См. также