导出图表
| 快捷键: | F10 |
|---|
当最前面的窗口是图表窗口时,您可以在文件菜单中(或在右键单击图表窗口标题栏时出现的快捷菜单中)单击导出图表,将图表保存为可缩放矢量图形(Scalable Vector Graphics,SVG)文件、设备无关位图(Device Independent Bitmap,BMP)、PNG、JPG、GIF(图形交换格式,Graphics Interchange Format)或 TIF 文件,或者保存为 PowerPoint 幻灯片(*.pptx)。
您可以在图表保存选项面板(工具菜单)中控制所保存图像的高度和宽度。
编辑 SVG 文件
SVG 文件可以在多种 Windows 应用程序中编辑:
- Inkscape(免费)
- Adobe Illustrator
- CorelDRAW
- Windows 版 Office 365。请参阅 Edit SVG images in Microsoft Office 365(英语)
在 PowerPoint 中使用 MedCalc 图表
MedCalc 可以将图像直接保存为 PowerPoint 文件。具体做法是将 Windows 图元文件格式的图表插入一个空白文件中。
较新的 PowerPoint 版本(Office 2019、Office 365)允许在幻灯片中导入 SVG 文件,其效果可能优于使用 Windows 图元文件。
无论采用哪种方式,如果要在 PowerPoint 中编辑图像,都必须先取消图像组合,将其转换为 Microsoft Office 绘图对象。操作步骤如下:
- 右键单击导入的图像
- 单击“组合”➔“取消组合”

或者
- 在“图形格式”选项卡上
- 单击“组合”➔“取消组合”
