匯出圖表
| 快捷鍵: | F10 |
|---|
當最前面的視窗是圖表視窗時,您可以在檔案選單中(或在按一下滑鼠右鍵圖表視窗標題欄時出現的快顯功能表中)按一下匯出圖表,將圖表儲存為可縮放向量圖形(Scalable Vector Graphics,SVG)檔案、裝置無關點陣圖(Device Independent Bitmap,BMP)、PNG、JPG、GIF(圖形交換格式,Graphics Interchange Format)或 TIF 檔案,或者儲存為 PowerPoint 幻燈片(*.pptx)。
您可以在圖表儲存選項面板(工具選單)中控制所儲存影象的高度和寬度。
編輯 SVG 檔案
SVG 檔案可以在多種 Windows 應用程式中編輯:
- Inkscape(免費)
- Adobe Illustrator
- CorelDRAW
- Windows 版 Office 365。請參閱 Edit SVG images in Microsoft Office 365(英語)
在 PowerPoint 中使用 MedCalc 圖表
MedCalc 可以將影象直接儲存為 PowerPoint 檔案。具體做法是將 Windows 圖元檔案格式的圖表插入一個空白檔案中。
較新的 PowerPoint 版本(Office 2019、Office 365)允許在幻燈片中匯入 SVG 檔案,其效果可能優於使用 Windows 圖元檔案。
無論採用哪種方式,如果要在 PowerPoint 中編輯影象,都必須先取消影象組合,將其轉換為 Microsoft Office 繪圖物件。操作步驟如下:
- 按一下滑鼠右鍵匯入的影象
- 按一下「組合」➔「取消組合」

或者
- 在「圖形格式」索引標籤上
- 按一下「組合」➔「取消組合」
