Zum Hauptinhalt springen
MedCalc

Einfügen – Entfernen

Mit diesem Dialogfeld fügen Sie eine oder mehrere leere Zeilen oder Spalten in das Tabellenblatt ein oder entfernen sie.

Um die Zeile oder Spalte des Tabellenblatts einzufügen oder zu entfernen, in der sich der Zellencursor befindet, verwenden Sie den entsprechenden Befehl im Menü Bearbeiten.

Beispiele:

  • Wenn sich der Zellencursor in Zeile 20 befindet und Sie im Menü Bearbeiten auf Einfügen > Zeilen klicken, werden alle Zeilen ab Zeile 20 nach unten verschoben und an dieser Position wird eine neue Zeile eingefügt. Zeile 20 wird also zu Zeile 21, Zeile 21 zu Zeile 22 usw., und Zeile 20 ist leer.
  • Wenn sich der Zellencursor in Spalte B befindet und Sie im Menü Bearbeiten auf Entfernen > Spalten klicken, wird Spalte B entfernt und alle Spalten ab Spalte C werden nach links verschoben. Die Daten in Spalte B gehen also verloren, Spalte C wird zu Spalte B, Spalte D zu C usw.

Siehe auch